Can't add funds on terminal

Bug info:I am running a smart trade in the terminal and I cannot add funds to the deal. Option is grayed out. When i went to it a few minutes ago, all my buys were missing. I had to edit and restart, now no option to add funds.

  • Bot URL →
  • [Optional] Steps to reproduce →
  • Expected result →

I even cancelled the deal and started a new smart trade. But still no option to add funds. i don’t know what to do. My combo bot is stuck with most of my funds and I cannot smart trade. I am at loss. Now, I tried adding a brand new deal and use DCA. The DCA line, TP line and breakeven lines are gone from the chart! What is happening to Gainium? Fudge it. I give up! I may check back later today to see what is going on, but trading on Gainium has come to a standstill for me.

Deal not started yet. It has start limit price. Base order is placed but not filled yet.


The problem is that TP order was shown on chart, while it wasn’t actually placed obviously because deal does not started.

Thanks Ares. But why can’t I add funds? I was getting ready to subscribe after talking to Rossano about the DCA bot. But I need to know about adding funds. Can i add funds to a trading bot after start and then edit or will I have to wait for a buy order?

Also, is there any talk about being able to add DCA lines to the combo bot? Or perhaps add funds?

You can add funds after the base order has been filled. If no order has been filled yet, you could cancel the pending order and create a new one with the right amount.

I see. I did not know that and that is why I was a bit upset. But a trading bot is not like that, correct? I can set up a trading bot without DCA, then edit and add funds at any price limit price I choose?

I was going to subscribe and pay with with USD. Is there an option for that?

I’m not sure of your use case for add funds but the way it works currently is to add funds to an existing deal. If the deal has not started you don’t need to use add funds, you can use the start deal function.

For subscriptions we only accept USDT at the moment.

Oh. I was hoping to pay via cashapp, zelle or some other method. I don’t have a private USDT wallet and USDT gas fees are high. I will have to figure out what to do.