Doesn't want to backtest

Bug info: Doesn’t want to backtest and it’s the second time it’s happening to me.

  • Bot URL → Gainium app
  • [Optional] Steps to reproduce →

And to fix the bug it seems that I have to click my own link in the bug report and it works. :upside_down_face:
This is a weird one.

It’s weird, I can’t reproduce. It works for me. Do you know what steps to take to reproduce? Perhaps it was a temporary browser behaviour

What I do is trying to modify a multipair DCA bot, clearing all the pairs and then selecting just BTCUSDT.
Then I modify the safety orders because I get this error

And after I correct the value I get another error

After that I tried to copy on paper, didn’t worked.
After that I recreated the bot manually with all the settings, didn’t work.
Maybe it’s a browser glitch like you said.

Check your base order size. It might be less than 100 USDT

1 Like

The base order is fine.
OK, to recreate the bug:
Duplicate my bot, select binance usdm futures, select couple of alts and use minimum values of $ for base and safety order.
Save the bot then delete all the alt pairs and select BTCUSDT only, change the base order and safety order to more than 100$ and try to backtest.

Did those steps but still cannot reproduce, the backtest worked. Are you still having the issue? Might have been a temporary glitch.

Yes, happened to me a couple of times again.
Maybe a video would help because its tricky.
It happens when I modify my bot from alts to BTC.

I will close this one for now, if you have any more info just let me know.